Jump to content
WnSoft Forums

Problem with Windows 10 Feature Update


mawcamera
 Share

Recommended Posts

  • Replies 50
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

For some reason PicturesToExe can't initialize DirectX 3D mode on those laptops with NVIDIA dual graphics and latest update of Windows 10. System function fails. We're working to find a reason of this problem.

Try to run the following two test EXE shows:

https://files.wnsoft.com/test/test10.exe

https://files.wnsoft.com/test/test9017.exe

Link to comment
Share on other sites

test10 starts up with both graphic systems;  

test9017 only works with the Intel system but only if the intel card is selected from right click menù even though the Intel system is default.

 

38 minutes ago, Igor Kokarev said:

Tomorrow we'll try our solution for PTE 9

I'm still using version 8, do you plan to do a patch for this too?

 

 

Link to comment
Share on other sites

29 minutes ago, pisolomau said:

I'm still using version 8, do you plan to do a patch for this too?

Yes. 

We also hope that NVIDIA (or Microsoft) will fix this issue in the new drivers. I will work on it. Indeed it's a serious fault in the new drivers (or new Windows 10). I think that other software products can be affected, not only PTE.

I don't observe this problem on the dedicated NVIDIA video card in a desktop computers and latest Windows 10. Only laptops with dual NVIDIA graphics are affected.

Link to comment
Share on other sites

Thanks Igor, I have dozens of slide shows created with previous versions, many of which with version 8. I also present my work in many photo clubs where I find many different PCs and laptops and I would be sure to have no problems.

Link to comment
Share on other sites

Igor

On my Medio Laptop specified as above

  1. Test 10 will run on both its own monitor AND through HDMI to an external monitor using both the NVidia card AND the integrated graphics
     
  2. Test 19107 will
    NOT run on the Laptop monitor with the NVidia card
    WILL run on an external monitor through the HDMI output using the NVidia Card
    WILL run either on the Laptop monitor on external monitor using the Integrated graphics

As I understand it the architecture of this Medio Erazer is such that the HDMI output is dedicated to the NVidia card.

All aspects of PTE and all PTE sequences continue to run well on my Desktop with its AMD Radeon R9 380 video card.

I also share the concern about sequences previously made with other versions of PTE. As this archive of sequences was produced by many AV group members over a number of years, most of these sequences could not be re-made in any new version of PTE but they all do play through the HDMI output using the NVidia card.

Thanks for working on this problem which is appears not to be of your making,.

Adrian

Link to comment
Share on other sites

Igor

Have downloaded your 9.0.17 Beta and can confirm that it runs normally on the Laptop monitor and previews run in full screen without problem. I also created an exe file from it, using a fairly recent show template of mine, and that also runs fine on the Laptop monitor.

We now have to wait I assume on Microsoft and/or NVidia for a solution which will allow us to run our existing exe files as we were formerly able to do. Fortunately for our show tomorrow these still seem to run fine through the HDMI output to an external device.

Thanks

Adrian

Link to comment
Share on other sites

I made a short test with 9.0.17Beta using the notebook's own monitor. My observations are similar to those of Adrian. I started PTE twice, once using the Intel graphics and then using Nvidia. The preview ran well in both cases. In both cases I created short exe-files. Both ran well with either graphics system.

 

Link to comment
Share on other sites

Thanks for the confirmation. We found a solution to avoid this problem.

We'll publish official versions of PicturesToExe 9.0.17 and PicturesToExe 8.0.23 on Monday.

I also sent a report to NVIDIA about this problem with PicturesToExe 9. We hope that this problem will be fixed in the new drivers or update of Windows.

Link to comment
Share on other sites

16 hours ago, mawcamera said:

Igor

Have downloaded your 9.0.17 Beta and can confirm that it runs normally on the Laptop monitor and previews run in full screen without problem. I also created an exe file from it, using a fairly recent show template of mine, and that also runs fine on the Laptop monitor.

 

It's the same for me. Thanks Igor to work on this issue that's not WNSOFT issue but Microsoft and NVIDIA responsability

Link to comment
Share on other sites

On 5/10/2018 at 8:50 PM, pisolomau said:

I'm still using version 8, do you plan to do a patch for this too?

Hi,

Did you see this problem with PicturesToExe 8?  Before our solution (8.0.23).

I added the patch in v8.0.23, but I couldn't reproduce the problem on my laptop. Only in PTE 9.

Link to comment
Share on other sites

6 hours ago, Igor Kokarev said:

Did you see this problem with PicturesToExe 8?  Before our solution (8.0.23).

I added the patch in v8.0.23, but I couldn't reproduce the problem on my laptop. Only in PTE 9.

Hi Igor,
I downloaded version 8.0.23, installed and tried to use it and to create some exe file, everything is perfect, everything works, both the program and the executable (both gpu)
Thanks again for the great job.

Link to comment
Share on other sites

15 hours ago, pisolomau said:

Hi Igor,
I downloaded version 8.0.23, installed and tried to use it and to create some exe file, everything is perfect, everything works, both the program and the executable (both gpu)
Thanks again for the great job.

Thanks. Can you try to run the following 2 EXE shows on your laptop with NVIDIA graphics: 

https://files.wnsoft.com/test/pte8022.exe

https://files.wnsoft.com/test/pte8023.exe

 

Link to comment
Share on other sites

I have just installed the new NVidia driver for the GeForce 870M, dated 22/05/2018, in to my Medion Laptop and can sadly report that it leaves the situation unchanged.

PTE 9.0.17 runs as normal and produces working exe files but files made previously in versions before 17 will not run on the Laptop's own monitor and result in the same access exception error as before. They continue however, to run as normal through an HDMI lead to an external monitor.

Adrian

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...