Jump to content
WnSoft Forums

Recommended Posts

I created a relatively simple show

rendered it to a MP4  played it.

I want to make some additions to it.  

I cannot find it to change it

Do I start over?

I forgot to do a zip file. I have tried *.pte nothing,

. I didn't think I could make a show and not have a remnant show.

I do have a shortcut link but that only plays the movie

Lowell

Share this post


Link to post
Share on other sites

Hi Lowell,

Did you do a "File" "Save" after making your show? If so, there absolutely IS a .pte file somewhere.  If you don't save your work, you probably need to go into "Settings" "Preferences" "Project" then click in the box next to "Autosave" and let the computer start doing it for you. 

The "zip" file is designed as a way to collect all necessary files and put them into a zip archive so they can be moved to any drive or to another computer which also runs PTE. But the .pte file is created when you click on "File" "Save" and at the time the file is saved you can see where the default is or change it as you wish.

Best regards,

Lin

Share this post


Link to post
Share on other sites

Hi Lin

This is getting complicated

My ,pte file ended up in the BLUEBIRD AVIARY! better known as the recovered project file I guess

This is terrible, I spent hours looking for files and I stumble into that, wow!

There are 9 project1 files with different names some are zippering. There are 19 files with small kb's

1 mp4 file  and at the bottom is my missing .pte file (Walking the Able Tasman Track Dec 2017

I'm very Leary about clicking on for fear it will blow up and I'll never find it again.

Why in the dickens would there be a file. (C:\users\Lowell\appdata\local\picturestoexe\versions\10,0\recoveredprojects)

Has ANYONE else ever had this dilemma?  Iv'e got to overcome this.   ProShow never was a problem for me, 

Do I save to a specific file or to a folder. Do I keep the name project or name it whatever. What I think I did on the Able Tasman

file is before publishing I did a "Save File as"  Named it Wallking the Able Tasman Track Dec 2017,mp4

rendered it. was able to send it to a USB Thumbdrive It played nicely in my 65" TV.

But of course my .pte file headed for the aviary.  That file is Full of all my dead bodies,

I'm embarrassed by this and I'm a retired mechanical engineer.

Just remember. "I can hear you laughing"

Lowell

 

 

Share this post


Link to post
Share on other sites

Lowell

First, this thread may have been better placed in Troubleshooting?

I see in a different thread you say you are not a Windows user.

To me, your problems with saving seem to be more centred around the use of Windows rather than the use of PTAV Studio specifically. 
Windows programs all have a structure for saving which generally follows the same pattern which includes:

Usually at the top of the screen you see a Menu bar, which shows the word File

Click on File, then Save As.

This normally displays a new Window where you can choose a file name for your project, and also where you can choose the folder or location where you want to save that file. (It may be useful just to write down at this point where you have told it to save the file, so that you don’t have to do any searching later)

If you do that properly, you will have full control of what you are doing, and will know exactly where your file has been saved.

I suggest you search YouTube for some videos on ‘Saving files in Windows’ to help you understand a bit more as to how Windows works.

Regards

wideangle

 

Share this post


Link to post
Share on other sites

Hello all, Its me again:wacko:

I'm doing well on creating and publishing my shows.

and   C:\users\Lowell\Desktop produces the mp4 file of my show.

And I have been able to find the ,pte file of my show.

This file list has my reproduced thumbnails but there is no slides appearing

in the Slide List where I had made transitions, etc and no audio in

the waveform area.

When I search *.pte I see my show with the .pte extension

Clicking on that just brings up the original File List

So does that indicate that to make more update to the show like adding addition slides etc

I need to begin a new show?

 

Lowell

 

 

Share this post


Link to post
Share on other sites

Hi Lowell,

No, when you save your PTE file after making changes - when you leave PTE and open it later and open the .PTE file, all changes that you have made before saving a preserved. There is no need to make a "new show" to add slides or make additions or changes. 

One thing which you need to check is whether you are using PTE AV Studio 10 Pro or PTE AV Studio 10. The demo lets you choose which one you want to use.  Click on "help" then "about" and let's first find out which version you have running because the waveform capabilities are only in the Pro version.

When you have PTE open then go to "File" (on the top left) and "open" and navigate to your desired PTE file and click it, you should see all the slides you have loaded in the slide list along the bottom of the screen. You "should" see the available files in the folder along the left side of the screen with the ones which have been used having their file names in bold.

I'm uncertain of what exactly you mean when you say "This file list has my reproduced thumbnails but there is no slides appearing" - if you you could do a screen capture and post it perhaps we can figure out what is going on. Do you mean there are no thumbnails in the "slide list" along the bottom of the screen?

Best regards,

Lin

Share this post


Link to post
Share on other sites

You start a new show and save it.

You continue on to build your show.

Do you remember to save your show after that, as the final action.

(If not, then there wouldn’t be any thumbnails in the slide list when you reopen the pte file.)

Regards

wideangle

 

Share this post


Link to post
Share on other sites

Hi Lin and Wideangle

I have purchased PTEavStudio10 Pro.:D

Somehow I ended up-finding my show (,pte)

It had ended uo in the "Recovered project file":angry:

I looked for it using (*.pte) and I thought I found it.

But I had Thumbnails images in the File List but no slides

in the Slide List.

Seems easy to find the mp4 show but not the PTE extension show.

Right before I published I did a (save as) and named it Project1 Germany 2017

Maybe the initial name I used when I first did File New and gave it a name was not the

Project1 Germany 2017 ?? 

And should I always do the Zippier?

Lowell

Share this post


Link to post
Share on other sites

Lowell

You don’t have to always use the ‘Backup in zip’, but I always choose to do so when I finish a project.

The reason I do it is because it is an easy and quick way to give me a security backup copy of the project.

Secondly, in doing so, it automatically collects together into one folder, copies of all the files which have been used in the project.

I find that useful for two reasons.
Firstly I can  store it on my backup drive as a security copy, as I already mentioned.
Secondly it also gives me an easy way to move my project around. For example, if I wish to work on my laptop instead of my desktop, I can copy the zipped file from the desktop onto a usb stick, then onto my laptop. When I unzip it on the laptop, all the files are there in one folder, and ready to use.

Regards

wideangle

Share this post


Link to post
Share on other sites

Lowell

I have no experience at all of Macs but I’m sure someone will soon step in and answer that for you. 
 

Regards

wideangle

Share this post


Link to post
Share on other sites

(As an aside, that’s just brought back a few memories for me. In my early years of teaching here in the UK, I was given the job of creating a Computer Dept in the late 70s within the school where I was employed. We had good contacts at the time and were able to get it off the ground with some Apple II and IIe micros - who remembers them?! I think we were in the first batch of schools in the UK to use them.)

Lowell, thanks for triggering that memory!

Regards

wideangle

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...