Jump to content
WnSoft Forums
Sign in to follow this  
Barry Beckham

Slide Styles not created correctly

Recommended Posts

PTE AV Studio 10.0.11 build 8

I created simple animation as shown in sample 001 and saved it as a slide style. (then created 5 other Styles of a similar nature) When I apply the slide styles PTE is moving the first keyframe from the end of the on transition to the start. See Sample 002

Sample 001.jpg

Sample 002.jpg

Share this post


Link to post
Share on other sites

Further....If I drag down one image at a time into the slide list and apply the styles one at a time, they work as expected. If I drag 6 images into the slide list and add 6 individual styles one at a time the keyframe is moved as described above

Share this post


Link to post
Share on other sites

Further still.......If the Slide Styles are placed into a Theme and applied, they work as expected

Share this post


Link to post
Share on other sites

Barry,

Please send me the original project (source of this style in a ZIP) and created/exported style. As simple as possible.

Share this post


Link to post
Share on other sites

For all the conditions and criteria described above, with different options for the location of the first keyframe in the styles, I could not reproduce the problem with the arbitrary shift of the first keyframe to the beginning of the slide. After applying the style in different ways. PTE AV Studio 10.0.11 Build 8. In all cases of applying styles, the first keyframe always occupies the same position in time as it had in the style itself. 

P.S. Several options for arranging the first keyframe in styles were considered. At the very beginning of the slide, on the border of the transition and with a shift of the transition by one tenth of a second.

Share this post


Link to post
Share on other sites

Barry,

Thanks for the original project and created slide style. I reproduced this problem.

Original slides for the styles didn't use "Scale key frames..." mode in the  Slide Options. It causes this problem.

If I enable this mode and re-create a style, everything works correctly. We kept unticked mode "Scale key frames..." mainly for compatibility and slide styles were intended for work with scaling of keyframes.

We'll try to fix this problem, but I'm not sure that we can quickly fix this old code without adding new issues.

Share this post


Link to post
Share on other sites

Ok. I’m not a fan of scale keyframes and as you saw I turn them off, but once I know the issue, I can avoid it. No worries

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...