Jump to content
WnSoft Forums
Mike Reed

Missing dissolve time

Recommended Posts

I am using V9 and seem to have lost the dissolve time bar in the time line. Is this to be expected and if not how do I get it back?

Share this post


Link to post
Share on other sites

Hi Dave

 

I would do but my windows machine is so old and only used for AV's that it is not connected to the net. My main work horse is an Apple Mac. Although the dissolve time is set in the project options  the actual time above each image does not show the normal grey where the seconds are shown. The dissolve seems to happen but I have no way of changing it which I usually do by dragging it or out.

 

Mike

Share this post


Link to post
Share on other sites

Mike, have you maybe shrunk the size of that window?

Put your mouse on the line above the timeline so that it changes to a double headed arrow and hold left mouse and drag upwards.

Otherwise look for a vertical scroll bar on the right hand side.

Or go into full screen timeline view, the little triangle next to the slide view/ timeline view buttons.

You should then be able to see the dissolve times.

Jill

Share this post


Link to post
Share on other sites

Ps you can also change the dissolve time in slide view or in slide options. Not as easy as in timeline, but possible.

Share this post


Link to post
Share on other sites

Thanks guys. Just a case of memory failure and a simple solution from you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...