Jump to content
WnSoft Forums

Unable to publish in 4K


Recommended Posts

Hi,

I'm currently a Proshow Producer user but having difficulty getting my 4k Slideshows to display on my Panasonic TV (They work on the PC).

It trying to resolve my difficulties I came across PTE AV Studio and have downloaded the trial version 10.  I find the application very good and in some ways much better than proshow.

However I can publish my 4k show and it works for the PC but on the TV I get the message File type not Supported.

This happened with proshow but I managed to adjust the output profile by changing the Audio to 48k, AAC and this works but is slow.

However PTE AV is much better. 

Is the trial version restricted and that is why it is not supported by the TV?

If I could get it to work I would purchase the Pro version.

Cheers

StevieB

Link to post
Share on other sites

Hi Steve,

A trial version of PTE AV Studio includes all features of the full version.

Normally 4K videos created in PTE AV Studio should play on 4K TVs.

Did you use "Hardware acceleration" option in parameters of video output? If yes, try to untick it. Or enable this option (it will require a modern desktop computer with NVIDIA Geforce graphics 1050 or higher).

Can you check exact version number in the About window? See the main menu > Help > About. 
The latest version 10.0.12.

Also let me know a model name of your TV.

Link to post
Share on other sites

Igor,

I am using version 10.0.12.  This is an official purchase and not a trial  version.

Your help to resolve the issue of not being able to publish show files in 4K is highly appreciated.  Is there any on-call support in USA? A chat service will also be helpful.

 

Sarit

Link to post
Share on other sites
On 9/1/2020 at 12:28 AM, Sarit said:

I am using version 10.0.12.  This is an official purchase and not a trial  version.

Your help to resolve the issue of not being able to publish show files in 4K is highly appreciated.  Is there any on-call support in USA? A chat service will also be helpful.

Hi,

You can send me a personal message through this forum. Regrettably we don't provide phone support. I'll try to reply quickly.

Try to create 2 videos: with "Hardware acceleration" option, and without this option. Both in 4K, High quality, 60p.

Link to post
Share on other sites

Hi Igor,

Without hardware acceleration everything works fine on the PC and now TV thanks.

With Proshow the hardware enable shows encoding by Nvidia Nvec.

I'll move to PTE AV Now though.

Thanks for your help

Cheers Steve 

 

 

 

Link to post
Share on other sites

Steve,

I'm glad that 4K video plays fine now on your TV.

Regarding "Hardware acceleration" option. Try to encode video in Custom preset and change "Mode" from "Quality: 100%" to "Bitrate: 14000" or 20000.

Link to post
Share on other sites
On 9/2/2020 at 3:32 PM, Igor said:

Hi,

You can send me a personal message through this forum. Regrettably we don't provide phone support. I'll try to reply quickly.

Try to create 2 videos: with "Hardware acceleration" option, and without this option. Both in 4K, High quality, 60p.

I tried, but none is working.  I did publish 4 4K photo shows after purchasing the software, but after that the publish function of the software is not working.  I have re-installed the software and tried again with my license and that too did not work.  I updated all the drivers in my computer too.  It appears that there is a counter in the PTE studio (normally used in trial version) that is keeping a count of how many shows I have published and when I exceed the hard coded maximum limit then it is not allowing any further publishing.  Is this a possibility?  What is the solution?

Thanks

Sarit

 

Link to post
Share on other sites
  • 3 weeks later...

Sarit,

I apologize for a late response. It seems that I missed your last reply.

On 9/6/2020 at 12:31 AM, Sarit said:

I tried, but none is working.  I did publish 4 4K photo shows after purchasing the software, but after that the publish function of the software is not working.  I have re-installed the software and tried again with my license and that too did not work.  I updated all the drivers in my computer too.

Did you try to create two 4K videos - without "Hardware accelleration" option and when this option is ticked. Right?

What exactly happened when you tried this?

If the program freezes and can't create a 4K video, it will be a first case of such problem during last several months.

On 9/6/2020 at 12:31 AM, Sarit said:

It appears that there is a counter in the PTE studio (normally used in trial version) that is keeping a count of how many shows I have published and when I exceed the hard coded maximum limit then it is not allowing any further publishing.  Is this a possibility?  What is the solution?

There is no limitations for a number of created video files, nor in a trial version, nor in the full version.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...