Jump to content
WnSoft Forums

My experience with the Beta PTE AV Studio for Mac


Recommended Posts

 

Just for your information. I have using PTE AV Studio 10 for Mac, since July, when Igor released the first Alpha. It went through a number of Alpha’s before going into the Beta stage. It has also gone through a number of Beta versions prior to this public beta. Right from the very first version I have found it to be stable and quick. I have remade and published numerous mp4’s here, on AV Makers International Private YouTube channel (organised by Jeff Morris, South Africa) and also on my YouTube channel. 

Clearly, as it is a native Mac app your computer resources are not reduced by running a virtual machine and Windows. This Beta of PTE AV Studio runs faster and smoother than the Windows version running under Parallels 16 and Windows 10. It is the small simple things I noticed. For example the slide images in the timeline or the picture viewing box. With the Windows version, running on my Mac, these sometimes took a while to publish on screen. On this Beta Mac version it is immediate, no delay whatsoever. Generally, things just seem to be faster and smoother.

I have also tested this Beta on my Macbook, running the latest Beta of Big Sur, the next Mac OS.  Again no problems.

So, if you used to be a Windows PTE user but changed to a Mac, please have a go. If, like so many of us, you only ran a virtual machine and Windows solely for PTE AV Studio, you can look forward to free up some space and system resources by binning the virtual machine and Windows forever!

Link to post
Share on other sites

I struggled with PtoE on Windows 7 and 10 installed in Bootcamp on my 27in iMac.

PTE AV Studio (Beta) on the Mac platform is a joy to use and has been regularly honed to the current Beta 7 version.

I'm not a "power user" like some who have been using PtoE for years and have produced some outstanding sequences, but I continue to work at it. My current project is a study of the history of a Naval Training School for boys.

Link to post
Share on other sites

Very nice. If it's not breaking a non-disclosure agreement I hope someone posts a screen capture of the main screen and object and animation screens so us Window users can compare.

I had a question. Igor said Quality mode does not support Hardware Acceleration (HWA). Is that the Custom lossless mode?

Thanks,
Tom

Link to post
Share on other sites
16 hours ago, tom95521 said:

I had a question. Igor said Quality mode does not support Hardware Acceleration (HWA). Is that the Custom lossless mode?

Tom,

macOS doesn't support hardware acceleration for video encoding in Quality mode (where you set constant quality and the encoder calculcates an optimal bitrate automatically). PTE offers Quality mode by default with presets (High quality, Medium, Low) so we had to completely disable hardware acceleration in Mac version. Only CPU is used for video encoding with support of Quality mode (Bitrate mode).

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...