Jump to content
WnSoft Forums

PTE AV Studio 10.5 for Windows (Beta)


Recommended Posts

Hi,

We introduce PTE AV Studio 10.5 Beta for Windows.

This update is a free for all users of PTE AV Studio 10 / Pro.

The final version will be released together with the Mac version.

What's New:

  • You can create shows for Mac. See the Publish menu. Download and install PTE AV Player to play created shows on Mac. Read more
  • Added compatibility for .pte projects and styles saved in Mac version of PTE AV Studio 10.5.
  • Improved playback of M4A, OGG, WMA, and FLAC audio.

Download: https://files.wnsoft.com/test/pteavstudio-setup.exe

This Beta installs into a new folder and keeps your existing version 10.0.14.

Link to post
Share on other sites

Please try new version 10.5 Beta on Windows to check how it works. 

We need your help with testing to make sure that all functions and commands work correctly.

New version 10.5 is based on a common code for Windows and Mac.

Link to post
Share on other sites
27 minutes ago, denisb said:

2 slideshow.ptshow (one for Windows, one for Mac) different. Is it compulsory when there is video in the show ?

Denis, in the final version .ptshow files created on Windows or Mac will be equal.

1 hour ago, denisb said:

when I try to download PTE AV Player I see the PTE AV Studio page download

We'll update this page next week.

1 hour ago, denisb said:

mouse click is erratics, sometimes it works, sometimes not and in this case PTE AV Studio explorer return to C:

Can you send me a message with details how to reproduce this problem? And where exactly it occurs? File tree, File list, main menu, Slide list, Timeline view, editor of objects?

Link to post
Share on other sites
8 hours ago, Big John said:

Avast Virus Checker didn't like the downloading .exe file but eventually agreed it was ok!

John,

I've checked the new Beta (pteavstudio-setup.exe file) on VirusTotal online service with 69 anti-virus scanners. No problems found. Report:

https://www.virustotal.com/gui/url/4bcc781aa8e243b798e06919937c1ad49148a5edebcae7efe0431712276b2c89/detection

A potential issue may be in a new file link for the Beta version. When a file is being downloaded many times, it will increase a trust to the download link.

Please let me know, if this issue will occur again.

Link to post
Share on other sites
2 hours ago, Igor said:

Denis ...

Can you send me a message with details how to reproduce this problem? And where exactly it occurs? File tree, File list, main menu, Slide list, Timeline view, editor of objects?

Hi Igor

I reproduced Denis'S problem. For example when using File Menu -> Open I often have to click twice to open the explorer window

Another strange behavior : launching PTE AV Studio 10.5 and the following window appears :

image.jpeg.fd44d37b4947fd86bcc509f63561f61b.jpeg

Via DXDIAG command I verified that my DirectX version is up to date DirectX12. But unfortunately following this message I am unable to launche PTE AV Studio : the same Window is always opened.

And by the way I have the same message when launching PTE 10.0.14. I will restart my labtop and hope the problem disappears when launching PTE 10.0.14

Link to post
Share on other sites
1 minute ago, chanfi22 said:

And by the way I have the same message when launching PTE 10.0.14. I will restart my labtop and hope the problem disappears when launching PTE 10.0.14

Restarted my computer and all works well when launching PTE 10.0.14

Link to post
Share on other sites

Hi Igor,

In O&A window the "Clear Slide List" command works (sometimes, not always - according to the number of slides ? ) in "Timeline" mode but not (never ?) in "Slides" mode.

( It was already like this with version 10.0 )

Link to post
Share on other sites
2 hours ago, Jean-Cyprien said:

In O&A window the "Clear Slide List" command works (sometimes, not always - according to the number of slides ? ) in "Timeline" mode but not (never ?) in "Slides" mode.

( It was already like this with version 10.0 )

Hi Jean-Cyprien, 
Thanks! We'll fix it.

Link to post
Share on other sites
2 hours ago, chanfi22 said:

Another strange behavior : launching PTE AV Studio 10.5 and the following window appears :

Via DXDIAG command I verified that my DirectX version is up to date DirectX12. But unfortunately following this message I am unable to launche PTE AV Studio : the same Window is always opened.

And by the way I have the same message when launching PTE 10.0.14. I will restart my labtop and hope the problem disappears when launching PTE 10.0.14

Tell me details about your computer in a personal message - graphics card (date of drivers) and version of Windows.

It seems that graphics drivers don't work correctly, I recommend to update graphics drivers. PTE AV Studio cannot initialize DirectX 3D mode. 

P.S. I've reproduced the problem discovered by Denis in the main menu. Thanks.

Link to post
Share on other sites
6 hours ago, Jean-Cyprien said:

In O&A window the "Clear Slide List" command works (sometimes, not always - according to the number of slides ? ) in "Timeline" mode but not (never ?) in "Slides" mode.

The "Clear Slide List" command, as far as I know, is located only in one place (a small triangle in the lower right corner of the main program window). Slides are deleted by this command in both the Slides mode and the Timeline mode. Regardless of the number of slides.

P.S. Perhaps we are talking about different things, but I did not find another place with this command.

Paul

2021-02-12_172728.jpg

Link to post
Share on other sites
5 hours ago, Igor said:

Tell me details about your computer in a personal message - graphics card (date of drivers) and version of Windows.

It seems that graphics drivers don't work correctly, I recommend to update graphics drivers. PTE AV Studio cannot initialize DirectX 3D mode. 

P.S. I've reproduced the problem discovered by Denis in the main menu. Thanks.

Hi Igor

I sent you a personal message regarding your request.

Regards

Link to post
Share on other sites

I might have missed a posting about the subject but will the Windows version of PTE have a separate player like the Mac version? I think the .ptshow data only format is ideal for sharing and playing larger than 4 GB files. This would be in addition to existing .exe and .zip formats, not replace them.

Thanks,
Tom

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...