Jump to content
WnSoft Forums

Video Loops


Almark
 Share

Recommended Posts

First image has the video set to Master video track, (close up.mov) second and third has video set to Link To. But only the first video plays, the others do not. It doesn't matter what I set them to, Master, Single or Linked. Only the first one plays.

Any ideas?

Screenshot 2021-03-11 at 23.18.18.jpg

Screenshot 2021-03-11 at 23.18.29.jpg

Screenshot 2021-03-11 at 23.18.43.jpg

Link to comment
Share on other sites

Nope!  The first video plays, no matter what I do, it will not play on further slides.  I have had enough and am off to play on Netflix

Link to comment
Share on other sites

Mark,

I can't reproduce this issue on Mac or Windows. Did you try to add the same video in a new test project?

In a new project, I add a new video clip as Slide1. Set "Master video track". Then copy and paste this slide as Slide2 (it automatically becomes libnked video). Or I add the same video clip as Slide2 and link it manually with Master video clip. All works fine.

 

Link to comment
Share on other sites

I think a user would expect slide 2 to start from the beginning of the video but instead slide 2 just pauses instead of playing. Slide 1 duration must be shorter than video duration for slide 2 to play the video.

Tom

Example from my Mac M1.

https://we.tl/t-9qHEnzADO7

https://www.loom.com/share/31e1306a0c204b05874a944a71baad43

Link to comment
Share on other sites

Tom

I have sent you the project zipped.  WeTransfer link, message on this group.

I am probably doing something daft. If you have time have a look.  Thank you.

 

Mark

Link to comment
Share on other sites

Hi Mark,

Slide 1 is fade from black and .5 seconds long. Slide 2 has the master snow video and slides 3-5 are linked to this video. The snow video is 15 seconds long. Slide 6 begins at 26 seconds. The video plays for 15 seconds then stops. That is normal for a linked video that plays over multiple slides. You could create a longer 26 second snow video or change from linked video to single video on each slide. I did this but I had to update the file path to the video for some unknown reason. Then the video plays until slide 6. It will not require more computer resources if each slide has the same copy of a video.

Amazing slideshow and I hope you share it with the forum when finished editing.

Thanks,
Tom

Link to comment
Share on other sites

Test Project created from new. One blank and three images, one dot mov video file. Slide 2 has video set to Master, then copied and pasted into slide 3 and 4, which automatically changes it to 'Linked to'. It still doesn't work for me with Beta 27. Please have a go.

https://wetransfer.com/downloads/acd6f48f711c72a5141a77b26bbb17e120210314184542/cf2edffab1e1b0573918a4358c8f718c20210314184542/d96e1f

Link to comment
Share on other sites

The PTE Feature you are using is NOT designed for LOOPING Video. The video must be long enough to do the job required.

It is designed to play a video for the Video's duration over x number of slides.

Suggestion: 

Start a new Project

Add the Snow Video sufficient times to create a long enough video for your project.

Save it as an MP4

THEN add it (the MP4) to your project in the way described - Master and Linked.

It should work.

DG

P.S On second thoughts I do not think that you create the long mp4 as I described in PTE - you will have to create the long MP4 in some other software.

Link to comment
Share on other sites

Mark, you should be able to create the longer video in PTE, just be careful to align the start & end points of each clip so that it flows.

If it is falling snow (as in All Human Beings?) then you may just be able to add the single video to each slide.
Again depends on how it flows from slide to slide.

As Dave says the video must be long enough to cover the slides you require to use Master & Linked video.

You could try slowing it down to make it longer?

Jill

 

Link to comment
Share on other sites

9 hours ago, jkb said:

 

If it is falling snow (as in All Human Beings?) then you may just be able to add the single video to each slide.
Again depends on how it flows from slide to slide.

 

 

I would try this option. Your transitions might hide "the join".

DG

Link to comment
Share on other sites

Jill, Dave, thank you both for your help. In 'All Human Beings' I wanted the 'itchy scrachy' clip (film age lines and dust) to exist all the way through the sequence. In the end, I used it just at the beginning and the end, as I could get it to work. On reflection, I think this approach sort of 'tops and tails' it and possibly is more effective. 

I did use the same snow dot mov file in 'All Human Beings', just two places where there was snow on the ground. Again using it sparingly, I think helped (rather than snowing all the way through.

Am I right in thinking that if I was using the Windows version that I would have been able to use the Master / Link to approach?

Link to comment
Share on other sites

Mark, I agree that just using effects sparingly as you have is better than all the way through. I think that would have spoiled it.

I assume that both the Windows & Mac do the same thing, would seem strange if they don't.

There are bugs in the Windows version if you try to change timings after setting up the Master/Link.
Not tried it for a while so assume they still exist.

Maybe Igor can look at it once the mac version is finished.

Jill

Link to comment
Share on other sites

Am I right in thinking that if I was using the Windows version that I would have been able to use the Master / Link to approach?

No, Mark. The reason why it will not work for you is that your Snow.MOV is too short.

Try a little experiment with a longer video and see how many slides you can overlay using Master for slide 1 and Link for all subsequent slides.

DG

 

Link to comment
Share on other sites

Hi Mark, depending on how long the video meeting tomorrow lasts we can have a quick zoom session & I will try to sort out your problems.

Otherwise maybe on Friday after the Leeds meeting.

Jill

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...