Jump to content
WnSoft Forums

pte wont open on mac spinning circle [CLOSED]


Recommended Posts

Hi,

Restart your Mac.

Remove PTE AV Studio and reinstall from DMG image again, copy PTE AV Studio icon to Applications. 

2. If it doesn't help, try to unmount all external drives (network drives) to see if it helps to run PTE AV Studio.

Let me know about results.

Link to comment
Share on other sites

Hi Phil,

1. Tell me about a configuration and name of your Mac.

2. Do I understand rightly that you successfully used first Mac version 10.5 and the problem occured with 10.5.1?

3. Can you try to run a sample show on your Mac?

Download and install PTE AV Player: https://www.wnsoft.com/en/pte-av-studio/pte-av-player/

Download a sample show in .pteav file: https://files.wnsoft.com/test/shows/Sample-Project-Win10-5.pteav

Then run PTE AV Player, you should see an Open file window. Choose Sample-Project-Win10-5.pteav file to open an run the show. Will it work?

Link to comment
Share on other sites

Phil,

Try the following.

1. Restart macOS.

2.  Find "Application Support" folder on your Mac. It is shown here:

https://www.youtube.com/watch?v=a10BiE9t7RY

Instead of "peterjoh" folder it will be your Mac name folder.

3. Then in Application Support > PTEAVStudio > Versions > 10.5. Delete "10.5" folder.

4. Try to run PTE AV Studio again.

Link to comment
Share on other sites

  • Igor changed the title to pte wont open on mac spinning circle [CLOSED]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...