Jump to content
WnSoft Forums

Search the Community

Showing results for tags 'windows 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • PTE AV Studio
    • General Discussion
    • Slideshows & AV Shows
    • Troubleshooting
    • Styles & Templates
    • Work in Progress
    • Tutorials & Video Lessons
    • Suggestions for Next Versions
  • Other Discussions
    • Equipment & Software
    • AV Events & Festivals
    • Forum & Website
  • International Forums
    • Deutsch
    • Français

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Please type "photo123" (without double-quotes)

Found 4 results

  1. I have trouble generating 4K videos on my high-spec desktop, while there is no problem on my laptop for the same 4 minutes slide show (33 views). The laptop is a very efficient machine, an MSI GS63 8RD-06FR Stealth. Otherwise, PTE runs fine and the EXE output files are OK. I use the latest PTE version 9.0.22 on MS/Windows 10. For an output in full HD (1920x1080) it takes 00:03:06 for 226 MB of MP4 file (on the Desktop). For a 4K version (3840x2160) the process stops in 00:08:45 with a very small 10 kB output file and there is no termination. For 4000x2250 pixels as output (for instance), the generating process freezes quickly, like for 4K, with the statement “Video Encoding 100%, Time Elapsed: 00:00:00 Time Remaining 00:00:00 ; and all I can then do is “cancel” and then confirm that I really want to “Terminate”. And then PTE itself crashes (no response)! I have tried many different sizes and 3390x1906 pixels gives an MP4 file of 514 MB that is OK. A slightly bigger definition of 3420x1923 pixels fails with again a 10 kB output and no proper termination of the file generation. The MSI laptop uses a GPU by NVIDIA: GeForce GTX 1050 Ti and 16 MB of RAM, while the Desktop has a GeForce RTX 2060 with 8 MB of RAM. Is that the difference? Will that problem be solved by the future PTE-10 version (64 bits)? Thank you for an idea...
  2. The latest feature update to Windows 10 just auto installed on the club laptop and was a lengthy process. After installation no PTE exe files would run; all crashed showing a Access Violation Exception whether they were exe files I had produced or those that had been produced by other AV Group members. PTE opened and seemed to run but as I need the laptop for a group showcase rehearsal tonight I did not have time to investigate further and so I returned the laptop to the previous version of Windows and all is now well. Other problems are reported with this update including web browsers ceasing to work etc. On my own desktop I have temporarily turned off auto update until the situation is clearer. Adrian President Leeds AV Group
  3. I would like to be able to adjust the levels of audio tracks in a PTE project using VU meters. I find it hard to get it right by just listening, and have been advised to do it visually by looking at the output instead. I may have narrative, music and ambient sounds on several tracks within a project. I am running windows 10, and can't find a suitable gadget or app. There is a digital display app called "decibel meter" that I downloaded from Microsoft, but it won't run and has very bad reviews. I would in any case prefer a conventional moving needle or bar (like the one in audacity). smokinggoldfish
×
×
  • Create New...