Jump to content
WnSoft Forums
Sign in to follow this  
nelson

Projector settings

Recommended Posts

I have a Canon WUX500 projector. I am having some issues with stuttering.

Older laptop had a GTX 960 Nvidia card and it plays my shows smooth . Every once in awhile there will be some stuttering, usually only on complicated animations. Play again and no issues.

I was using the projector only settings. This works better than cloned. Some forums suggested this setting.

I upgraded to a new laptop with a GTX 1660 ti card.  There is stuttering using projector only, but smooth with laptop and projector combined.

I have deleted the card and reinstalled. I am using high end graphics settings on balanced.  No difference between quality and performance settings.The laptops are Asus Gaming. Latest updates with windows 10 and Nvidia 441.87

Any suggestions would be appreciated.

Thanks,

Kieron

Share this post


Link to post
Share on other sites

I’ve had some experience of this with our club projector over a year ago. The presentation of our club competition as a PTE file played OK on the laptop, but lost it’s smoothness through the projector. I discovered that if a presenter came with a PowerPoint presentation for the first part of the evening, it seems to leave something running in the background even when PowerPoint was closed down.

I go used to rebooting the laptop before I ran the Clubs competition presentation to stop this happening. The animation would stutter on the big screen, but if you looked at the laptop screen it was smooth. Not sure if that helps

Share this post


Link to post
Share on other sites

Thanks Barry,

Good point about a reboot. I remember a program that I used a few years back that stopped all background programs from running. Can not find it now.

Sometimes these only cause more issues. So for now I will remember to reboot and then play the show.

Replaced HDMI cable with a new one as I have several. Issues have disappeared for now.

Thanks for taking the time to help,

Kieron

Share this post


Link to post
Share on other sites

Follow up with fix for projector.

The different HDMI cables makes no difference. Barry`s solution works every time.

I have to remember after the projector has been connected to the laptop you must reboot.

I passed this on to another person who was having the same issues when I contacted him for help. It worked for him also.

Thanks again Barry,

Kieron

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...