Jump to content
WnSoft Forums
Dewcal

Notifications not received?

Recommended Posts

Having just joined the forum and asked my first question (which was answered in excellent fashion) I find that I am not getting email notifications when the topic received a reply.  I "think" I have ticked everything to say I should receive emails (and checked my email address) but nothing is coming through to my mailbox or spam folders.

The one thing I have not checked is any of the "social media" options as I don't have any (boring, I know!). I do have "notify me of replies" checked.

Is there anything I should do to get these notifications? I don't have the browser running 24/7 as I close it down every time I am finished with it.

Any suggestions would be appreciated.

Thanks,

Dave

Share this post


Link to post
Share on other sites

Hi Igor,

Thanks for getting back to me. On checking the second link, both topics I have posted in I am shown as "have email sent for notifications" yet nothing arrives.

On the first link, there is a warning box about Firefox blocking notifications but do not see what that has to do with not receiving emails?  Especially as I always close my browser when finished a session.

I have also checked the "email" tab for the notifications / updates I require. Some options are greyed out so am unable to change these.

Still confused as to why nothing is coming through via email.

Share this post


Link to post
Share on other sites

Dave,

I think that there is a problem with delivery of email message from this server to your email box.

I suggest to wait a little. We plan to reinstall and update the server software and it may help to solve this issue.

Share this post


Link to post
Share on other sites

Igor,

Thanks for getting back to me - can advise no emails still received.

I await the server update.

Share this post


Link to post
Share on other sites

Thanks DG!!!

I have had to log in to see your comment..... other emails coming through to my address okay....

Still confused!

Dave

Share this post


Link to post
Share on other sites

If you are going to use this forum I would advise that you stay logged in. I have not logged out for months.

DG

Share this post


Link to post
Share on other sites

Dave,

I know that some email servers don't receive our emails from some reason. I plan to reconfigure the server within next 2 weeks. And perform all recommendations to improve email delivery. It may help for your case. Just wait a little.

Share this post


Link to post
Share on other sites

DG, I appreciate sentiment of staying logged in - not only do I exit the browser every time I am finished with it, I even switch off the PC if away for an hour or more....

Igor, happy to wait for your work to complete.

Share this post


Link to post
Share on other sites
On 1/29/2020 at 7:35 PM, Dewcal said:

Having just joined the forum and asked my first question (which was answered in excellent fashion) I find that I am not getting email notifications when the topic received a reply.  I "think" I have ticked everything to say I should receive emails (and checked my email address) but nothing is coming through to my mailbox or spam folders.

The one thing I have not checked is any of the "social media" options as I don't have any (boring, I know!). I do have "notify me of replies" checked.

Is there anything I should do to get these notifications? I don't have the browser running 24/7 as I close it down every time I am finished with it.

Any suggestions would be appreciated.

Thanks,

Dave

Hi Dave,

We updated the forum software and server yesterday. Delivery of email notifications should be greatly improved. Let me know about results.

Share this post


Link to post
Share on other sites

No notification of this reply by late afternoon Friday in the UK....

Share this post


Link to post
Share on other sites

I have just changed my email address to see if that will "kick start" notifications for me!

Share this post


Link to post
Share on other sites

Forgive me if this has already been mentioned, but I take it that you have checked your “junk mail” folder??

DG

Share this post


Link to post
Share on other sites

Hi Davegee,

There is nothing in my junk mail...at least not from PTE.... still no notifications....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...