Jump to content
WnSoft Forums

Stuart175

Members
  • Content Count

    20
  • Joined

  • Last visited

About Stuart175

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Before purchasing the license I sent a Query to PTE and the response was very quick and helpful Stuart
  2. Hi I moved from Windows ProShow Gold to FotoMagico (Mac) and for the last month, PTE AV Studio (Mac) I use the software mainly for friends and family travels and am not in any way a really good photographer. I show my slideshows on a TV and keep some on an IPad. PTE is supplied with a lot of Styles that can be modified to suit and there are many many more that can be downloaded from Forum members without charge. I have reproduced some Styles from Proshow Gold and have created a few basic styles but have only scratched the surface in terms of possibilities. There are peopl
  3. Igor I have installed BETA 18 Build 2 and everything seems to work perfectly so many thanks for that. Although everything seems good I checked the Library - Application Support - PTEAVStudio- but there is no Styles and Transitions The PTE Preferences is still set to Documents/PicturestoExe/StylesandTransitions/ - Can I leave it as that? As everything seems good I think I will leave things as they are I will delete BETA 15 later Once again many thanks Stuart
  4. Igor Continuing yesterday's topics re Beta 18 and magic mouse, I have started a new topic I installed Beta 18 and the Styles window does not work. Using the magic mouse is working well I am using Big Sur I went back to Beta 15 again and the custom styles were missing so copied from external disk to Document folder PTE Styles etc - worked well Followed your advice re Application Support and PTE Studio folder does not show any Styles - it only shows Project Extra Data - Registration 10.5 - Templates empty - Version 10.5 Styles Just to clarify different classes
  5. Igor I installed Beta 18 and the Styles window does not work. I am using Big Sur I went back to Beta 15 again the custom styles were missing so copied from external disk to Document folder PTE Styles etc - worked well Followed your advice re Application Support and PTE Studio folder does not show any Styles - it only shows Project Extra Data - Registration 10.5 - Templates empty - Version 10.5 Question I understand Custom Styles and Themes are stored in Documents etc I assume Pre Installed Styles and Themes are stored in Application Hidden Folders? When
  6. Beta 17 version - the Styles and Themes screen does not open from the button or drop down list. I checked Igor's advice re Apple preferences and ticked boxes Removable Volumes - Document Folders and Desktop folders. I also checked PTE preferences for Styles and Transitions. Beta 15 version - Style and Themes working fine. I checked and all the settings seem the same Have not tried Beta 16 Stuart
  7. Hi I have just downloaded Beta 17 and scrolling with the magic mouse is much better. I also slowed down the tracking speed on the mouse settings before downloading Beta 17. Yesterday in Beta 15, every time I tried to drag and drop an image into the slide list by holding down the mouse button it forced the image out into the desktop screen and I had to restart PTE. I have disabled the right hand mouse button. So far I am not having that problem in Beta 17. Many thanks for the quick responses and fixes you and your team are doing. Stuart
  8. Gareth and Peter Thanks to you both. I misunderstood the saving of Photoshop Elements layered images for use in PTE - Sorry for the confusion! Agree there isnt a bug in either Stuart
  9. Thanks Am now using Beta 15 If I save a Photoshop Elements image in PSD format - PTE cannot see the file and therefore cannot ADD to O and A If I save a Photoshop Elements image in PNG format - PTE can see it and therefore can ADD to O and A Not sure if this is a Photoshop Elements bug or a PTE Beta thing - Anyway its not a problem
  10. Not sure if I have a similar problem in Mac Beta 13 I use Photoshop Elements 2021 and Big Sur I can edit a slide/image in Photoshop Elements by switching directly from PTE then add a layer but when I save in .PSD format I cannot find the Edited PSD file. From Barry Beckham tutorial for Windows it looks like Photoshop file extensions .PNG can be added to O and A If I save the edited file as .JPG then switch back to PTE I can add it to O and A but the layers have gone. Any ideas Thanks
  11. Igor Many thanks for your very prompt response Is there a Button/Drop Down somewhere in O and A for send to front or back? regards
  12. I am using Mac version Beta 13 on iMac with standard Mac keyboard When in Objects and Animation I don't seem to be able to send objects to front or back Have tried numerous combinations on the Mac keyboard without success Any help would be appreciated Thanks
  13. So far during this learning phase, the answer to the majority of my queries can already be found on previous Forum topics so apologies if this has been covered before. I have been using Objects and Animation screen to experiment with different animations etc. It would be good if you could save the adjustments by creating a new style directly from the O and A screen instead of going back via the main screen. Regards
  14. Many thanks for your response - I have now purchased the license key Beta 13 installs on desktop and not direct to Applications - starts OK by double click on app Transfer by drag and drop the Beta 13 app to main Application and it starts direct by double click Double click PTE app on launchpad and it opens Beta 8 - So far not a big problem since I can start from the desktop Regards
×
×
  • Create New...