Jump to content
WnSoft Forums
goddi

File List - show the correct folder/files

Recommended Posts

Greetings,

I have brought this issue up before but I did not get much of a response. I think this suggestion is logical and would make using PTE less frustrating. So I’d like to bring it up again.

When a slideshow has been created and saved, the directory of files (or File List) that has been used in the creation of the slideshow will be shown automatically when the slideshow is opened using Open Recent Projects.

This is very useful and saves time in having to browse around to get to the associated files to show in the File List that were used to create the slideshow. But this does not always happen when you select Open.

Recently, I was having a problem with my PTE and I reinstalled PTE to fix the problem. However, now every time I want to Open an previously created slideshow, I have to browse to the directory to re-establish the directory of the files used in the slideshow so they show in the File List.

In the .pte file, there is a line that indicates the path of where the .pte file was last saved. That line is ‘ProjectFilePath=’. I follow the recommended suggestion that we should put all the files used in a show in one folder, which includes the .pte, images, music and videos and all Published files.

My suggestion is to utilized the ‘ProjectFilePath=’ as the default path to automatically populate the File List. This would allow, when you Open a slideshow, the FileList to always populate with the files used to create the slideshow for those who follow the recommended suggestion of placing all files associated with the slideshow in the same folder.

I am sure some users do not follow this suggestion of putting all of the images, music and saved outputs of the slideshow in the same folder. There can be a setting in the Preferences to select/deselect this feature. If the Open Recent Projects can display the proper associated File List, then the Open should also function in this manner.

Gary

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...