Jump to content
WnSoft Forums

PTE 9 issue [SOLVED]


Recommended Posts

When I open PTE i get this message - access violation at address 0075B268 in module PicturesToExe.exe. Read of address 00000000.

I can't open images from the file tree to put in the file list or the slide list if I use 'file - open'.  It says there are no images! If I click on the file in the tree it won't open them either but if I close the programme and open again it has found them and added them to the file list!
My question is: should I upgrade to PTE10 but if I do will it attach itself to PTE 9 and create the same issue, or will it come 'stand alone'. Any advice would be very welcome as I have emailed the support 3 times now and still not had a reply. I assume that I can't delete PTE9 from my computer and reinstall it as that version is no longer available.

Link to post
Share on other sites

PTE 9 is available for download here:

https://www.wnsoft.com/en/pte-av-studio/old-versions/

You would certainly benefit from an upgrade to Version 10 (now 10.5) - you can download V10 as a trial for 30 days and it will install in a different directory keeping V9 intact.

Have you checked your Junk folder for replies from WNSOFT Support?

DG

Link to post
Share on other sites
  • Igor changed the title to PTE 9 issue [SOLVED]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...