Jump to content
WnSoft Forums

Share Screen in zoom. Improved smoothness and sound


Igor
 Share

Recommended Posts

Hi,

I found 2 recent options in Zoom app which greatly improve visual quality and sound in Screen Sharing when you demonstrate PTE AV Studio shows or other videos.

1. You can enable Stereo (High-fidelity) option for Screen Share. See the attached screenshot below. I tried this option yesterday and it greatly improves sound quality and increases audible range for other participants. I think it's very important for AV users.

2. Zoom now includes a built-in video player for MP4 or MOV video files (H.264 format). It's located in the Advanced tab of Share Screen window. See the screenshot below. I noticed that smoothness of video clip was much better and I could observe less artefacts on a picture.  More info

You can also enable "Optimize for video clip" option. It improves smoothness (frame rate) for dynamic scenes in a video. The only side effect of this option, it reduces resolution of video - 1280 x 720. This option also works with external video players, but earlier participants could observe black rectangles on the screen due to notification windows when a video is captured from the screen. With a built-in zoom video player this option now works flawless.

So I recommend to set "Optimize for video clip" for a video with dynamic scenes. You'll get 1280 x 720 at 30p. And untick this option if you demonstrate an AV with still images and slow dissolving transitions, you'll get 1920 x 1080 at 30p.

Using a built-in zoom video player will require to create your AV show as a MP4 video. I recommend 1920 x 1080, High quality, 30p for zoom. Because zoom can't effectivelyplay 60p videos. Consider use of Motion Blur option in MP4 video output for 30p video to improve smoothness even for 30p videos.

P.S. Make sure that you updated Zoom app to the latest version, at least version 5.5.

zoom-screen-share.jpg

Link to comment
Share on other sites

  • Igor changed the title to Share Screen in zoom. Improved smoothness and sound

Hi Igor, thanks for the info.

As you know we regularly share screen to show our AV's & they all work well.
In any competition or event we can get a mixture of exe, MP4, MOV, WMV, M4V and sometimes AVI files

These are all run from a PTE Menu .exe which of course can launch any file.
We use VLC Player to run video files
It is not practical to keep changing between 'optimise' & 'not optimised' to run exe or video.

We find it best to always use 'Optimise' when showing an AV whatever file type.
If you are sharing the screen to demonstrate something, such as PTE, then turn the 'optimise' off as any text will look blurred.

We also find that 60p runs smoother than other fps rates.
Slower transitions appear smoother than faster ones.

The most important factor when showing any AV's over Zoom is your internet upload speed.

Jill

Link to comment
Share on other sites

I am not even sure if that video option is available in the Zoom version I am using.
We were doing some tests yesterday & I don't remember seeing it.
I will check tomorrow when we run the Wilmslow meeting.

They keep updating Zoom all the time & I am sure that my 5.7.8 is not the latest

Jill

Link to comment
Share on other sites

Just checked my Zoom. Not sure how I did it, but it said there was an update. So I clicked on it to update and it did...Version 5.8.1 (1435).

I see the Version number in the Settings/Statistics.

Maybe the update notice just popped up...not sure how I made it appear.

Gary

Link to comment
Share on other sites

  • 2 months later...

Hi,

Can anyone help on an issue regarding muting my microphone when screen sharing in Zoom and using a PTE menu?

Basically, once I have launched and interacted with the PTE menu the Zoom shortcuts to mute (Alt-A and spacebar) don't work - the spacebar simply advances the slides! If I then click the Zoom dropdown menu, the shortcuts do work, but the PTE menu no longer responds to the keyboard to advance the slides unless I click the slide. 

The PTE exe menu is a series of slides, some of which automatically progress, others are controlled by keyboard, while the slides with the embedded sequences (via run app or open file) are set to loop and have an embedded link at the bottom to click to progress to the next slide.

The Project Options for Control for keyboard are both unticked; while the mouse has no actions for left or right clicks.

Zoom is set to: Optimize for video clip; share sound (stereo); and Original Sound on.

Under settings I have: Full screen mode; Scaled to fit shared content; Silence system notifications; Share individual window; Show all sharing options; Automatically share desktop.

I am using: Zoom 5.9.1; PTE 10.5.7; Windows 10 and all my drivers are up to date.

Any thoughts would be most appreciated, please.

Tim Harvey

Link to comment
Share on other sites

Hi Tim, the various keys only work on the active screen. So you have to click on the zoom screen to mute your mic etc, then click back on your Menu screen to advance the slides etc.

It is much easier if you can have the host controlling your mic while screen sharing. Trying to do both gets very messy.

Jill

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...