Jump to content
WnSoft Forums

Starting a Studio 10 Presentation (pte ) file


Recommended Posts

I have two folders on an external hard drive that I use for Studio 10. Studio 10 Projects I use to store my source files. Studio 10 Presentations I use for my Studio 10 pte files. There has been a sudden change in the way the Studio 10 Presentation folder works.. I had just downloaded an update to Studio 10 so I don't know if the change was due to the update, or if it was something that happened in my computer.

Previously, both the Presentations folder and the Projects folders worked the same. When I clicked on the folder in the tree the file subfolders would be displayed in the Panel. The Projects folder still works the same, but  open my pte files in the panel, I have to right-click on the Presentations folder and select OPEN. The pte files will be displayed in a new window. The pte shows can be opened from that window with no problem. It just requires more steps, including a right-click. I'm only interested in finding out if it's something that the update did, or if something changed in my computer operation.

One other thing I noticed.  Previously, when I clicked on the Studio 10 shortcut, it would open the last pte show I was working on the last time I used Studio 10. Now Studio 10 opens empty until I select a pte show.

Link to post
Share on other sites

Wideangle,

Try this (with Load Last Saved... ticked):

Open a project and Save it - Close PTE and re-open - your Saved Project should open automatically.

Now open a NEW PROJECT - Project1 - and close it  - Do Not Save - Reopen PTE 

On my PC the unsaved blank project opens in PTE. The Last Saved Project DOES NOT open.

DG

P.S. V 10.0.14 Build 1

Link to post
Share on other sites

 

On 10/12/2020 at 3:40 AM, Tejano Bob said:

I have two folders on an external hard drive that I use for Studio 10. Studio 10 Projects I use to store my source files. Studio 10 Presentations I use for my Studio 10 pte files. There has been a sudden change in the way the Studio 10 Presentation folder works.. I had just downloaded an update to Studio 10 so I don't know if the change was due to the update, or if it was something that happened in my computer.

Previously, both the Presentations folder and the Projects folders worked the same. When I clicked on the folder in the tree the file subfolders would be displayed in the Panel. The Projects folder still works the same, but  open my pte files in the panel, I have to right-click on the Presentations folder and select OPEN. The pte files will be displayed in a new window. The pte shows can be opened from that window with no problem. It just requires more steps, including a right-click. I'm only interested in finding out if it's something that the update did, or if something changed in my computer operation.

Hi Bob,

Sorry, I'm not sure that understood rightly this problem.

What version of PTE AV Studio you used before recent update?

Can you record a screen video to show this problem? You can use any screen recorder or your camera. Upload video to Youtube or WeTransfer.com and send us a download link.

Or make a series of screenshots step by step to see this problem.

19 hours ago, davegee said:

Try this (with Load Last Saved... ticked):

Open a project and Save it - Close PTE and re-open - your Saved Project should open automatically.

Now open a NEW PROJECT - Project1 - and close it  - Do Not Save - Reopen PTE 

On my PC the unsaved blank project opens in PTE. The Last Saved Project DOES NOT open.

Dave,

That is correct. PTE always worked this way.

Link to post
Share on other sites

Does it make a difference if Auto Recovery is ticked and/or Auto Save is ticked and set for a short time? What does Auto Recovery actually do? Does an Auto Saved project count as the last saved?

Peter

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...