Jump to content
WnSoft Forums
Tejano Bob

Audio Keypoints in Timeline Disappeared [SOLVED]

Recommended Posts

My audio keypointsin Timeline suddenly disappeared . . . well almost suddenly. I have been making recordings from a recorder in which the microphones were too sensitive.  I have been adjusting the resulting audio levels down using keypoints. I finally found a way to record at a lower level.  I put the recorded audio on my Timeline. Now I don't have any audio keypoints. I've checked Preferences. Now that I'm recording at an appropriate level, I don't need the audio keypoints, but I should have them in case I do. Did I somehow get something set wrong?

Share this post


Link to post
Share on other sites

Greetings,

Did you accidentally click on this icon? It will make the orange audio line disappear.

Gary

AudioKeypoints.thumb.jpg.c036282eb1d38ba3b47db293ddfb2cd0.jpg

Share this post


Link to post
Share on other sites

If you still have the orange audio line but no audio keypoints, did you accidentally click on this?

Gary

AudioClear.jpg.7df33349353e183149b369a8d5cef8a0.jpg

Share this post


Link to post
Share on other sites

Yes, I must have clicked accidentally clicked on the little squiggly orange icon. I didn't even see it. I HAD seen the "Clear Audio Keypoints" in Preferences. Thanks Goddi.

Share this post


Link to post
Share on other sites

Maybe there should be a Govenment Health Warning issued about randomly clicking on little squiggly orange icons!

Regards

wideangle

Share this post


Link to post
Share on other sites

Yes, in future version, we plan to improve it. I frequently receive questions regarding this button.

Share this post


Link to post
Share on other sites

Do we need the button at all?

I can't think of a situation where I would ever want/need to hide the key points.

Jill

Share this post


Link to post
Share on other sites

Jill,

Yes, we think to move this switcher to the main menu, or popup menu. 

Share this post


Link to post
Share on other sites

Hi Igor, re the updated version you sent, 10.0.10, I have been through all of the above and still have a problem.

There is no squiggly icon on the toolbar, and no orange trace line on the audio, just plain green.  

Share this post


Link to post
Share on other sites

Thanks Igor that will answer that question, I started with the trial version and recall that had the feature but didn't notice it was not available on the version I paid for. 

I won't be a problem at this stage as I see there is a window where I can create start points for audio and fade in and out.

Appreciate your help and prompt replies to my queries.

Regards Peter

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...