Jump to content
WnSoft Forums

Igor

Admin
  • Content Count

    11,636
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Igor

  1. We will plan to add (in a month or so, after v4.00) some very useful improvents for our forum: new languages files for interface and new skins. By the way, as you can see, it's more reliable system when now we have two different and independent hostings for Web site and for the forum. Two weeks ago we have received a newsletter from the forum hoster, where they have said us that speed of access to the forum will became faster in the nearest time.
  2. OK, I agree! But there is one main difficulty only, - we really would like to see *only* 2-4 sub-categories to be able quickly check for all new postings on the forum. Please suggest your variants!
  3. Thanks. Earlier we have already had discussing of this idea. Maybe in the future versions we will add text transitions within the bounds of an one slide.
  4. 1) I totally agree with you concerning this problem. I will try to write speeding-up of a transition effects, if too small time before the next slide. Will post a message about result in this topic. 2) We need to reprodue that problem. But I'll check the code for potentialy problem places.
  5. We have only far plans about .NET version of PicturesToExe. The .NET applications are cross-platform and they can be run on any computer (Mac, Linux, PockectPC) where will be ported .NET kit.
  6. Thank you for necessary details! Anyway I'll try to reproduce it and maybe make some optimization.
  7. Unfortunately I was not able to reproduce this situation under my Windows 98 - all worked fine. Please couldn't you check with another presentation? And let me know some additional details: kind of presentation (sync'ed or not); number and total size of mp3 files, usual size of JPEG images (in pixels (width/height) and MBytes).
  8. Thanks, I just fixed it. Earlier I had verifying, if slide was personalized. And now I have added checking up with "Use transition effects" option.
  9. I have fixed this bug in the beta #4 http://www.wnsoft.com/apr/apr_beta.zip p.s. moreover there is still another similar problem with new changes in the Project options window. So if you close "Cust. synch." window and for example will make some changes in transition effects, then open again the "Customize synchronization" window and start Preview. The new changes will not appear, until you not clicked "OK" button in the "Project options" window. I see two possible ways: 1) Before PTE will open "Customize synchronization" window, it will close Project options window with applying of current
  10. PicturesToExe v4.00 beta #4 is released http://www.wnsoft.com/apr/apr_beta.zip (1.25 Mb) What's new in beta #4: * Fixed bug of v4.00 beta when after auto hide of mouse cursor in synchronized presentation it didn't appear on mouse move. * Fixed bug of v4.00 beta when current changes on time-line didn't appear in the Preview from a some slide. To see changes, it was necessary to click "OK" button, opening of "Customize synchronization" window again, and then start Preview from some slide. The bug is fixed now. + You can adjust zoom of the t
  11. To Carol Steele Please could you describe me step by step, how to reproduce this situation. I have checked it, and once deleted "Comment" field for a some slide will not appear more. May be you have selected "Set comments for all slides as:" options (Project options | "Comment" tab)?
  12. Nice idea. I think it will not be difficult. Thank you,
  13. Many thanks, Harold! Really, I can't believe that I have missed such obvious moment! And we all have noticed only in four days I shall fix the bug tomorrow.
  14. To mandarinfish I'm sorry, - it was really a bug of v4.00 beta, when after auto hide of the mouse cursor in a synchronized presentation it didn't appear on mouse move. Of course, the cursor is not required now, but in the future versions we plan to add the usual functionality and in the synchronized mode. p.s. I have fixed this bug right now.
  15. Igor

    An odd issue

    I have found reason of this interesting problem and could reproduce it under my Windows XP and Windows 98. I don't know, how it happened, but the "opt_bname" field has value = "-1" (opt_bname=-1) But it should be between 0 (black) and 16777215 (white). Just open Screen tab and select the black color again. I think it's a very rare case and bug of the default control of Windows which has returned the incorrect value. If it will happen again, I can add protection to prevent such situation. As programmer, I also think that Windows NT/2000/XP much stable than previous ones from Microsoft. But some
  16. I have checked many many times under different computers, with Windows XP and Windows 98, with a lot of different presentations and all of them work without any mistake.
  17. To gwhite 1) I fixed strange bug, when sometime Ctrl+R didn't work. This is problem of slide list component and we have found a way how to solve it. To HvK Please describe, where I can see that problem with fonts (PicturesToExe or produced presentation, objects, text comment...), what version of PTE and version of Windows. If it possible, please send me screenshot! Thanks.
  18. I just uploaded improved PicturesToExe v4.00 beta #3 http://www.wnsoft.com/apr/apr_beta.zip (1.25 Mb) What's new in beta #3: * Fixed several minor bugs + Improved starting of preview from necessary slide. It shortly shows a previous slide and then starts effect to show necessary slide. + Added numbering of slides in the slide list (main window) What's in PicturesToExe v4.00 ----------------------------------------------- * Fixed the old bug when presentation run in the synchronization mode. The music started a little earlier, if first slide contains very large JPEG picture.
  19. To Dana I just added (as option) feature which show slide number in the slide list. For example: 1. C:\art\forest1.jpg 57 KB 2. C:\art\winter4.jpg 47 KB 3. C:\art\forest3.jpg 77 KB
  20. Just I fixed the bug, but I didn't publish the new beta yet
  21. To Ken Cox You can find topic about beta #1 on the second or third page of the forum. We never delete topics, to the exclusion of very much rare cases. To HaroldB I think it can be available if no transition point is selected? So if some point is selected, the preview will be started from that slide, otherwise the presentation starts from begining. To Danabw "slide numbers" I'm searching for the way how easily to do this feature. To guru I fixed that small bug with zoom feature. Thanks.
  22. Sorry, I didn't updated the caption of the main window to "...beta #2". Will upload corrected build in several minutes right now. There is an one little difficulty with this feature. If it will be allowed to change duration of an effect directly on the time-line, then that slide automatically becomes as Personalized. Or other way - apply change to common effect duration (for all slides). Thanks, I'll check it.
  23. PicturesToExe v4.00 beta #2 is released http://www.wnsoft.com/apr/apr_beta.zip (1,25 Mb) Now you can start preview from any necessary slide. What's new in beta #2 since beta #1 released: * Fixed the old bug when presentation run in the synchronization mode. The music started a little earlier, if first slide contains very large JPEG picture. However all other slides are shown *exactly* at specified time. Now the first slide also will be shown exactly with begining of music. * Fixed several bugs + Improvements in the Visual Editor of objects
  24. I think that we will able to make possible usage of objects in the synch. mode in the nearest next versions. I also very want to see this capability. p.s. don't worry, please, that synchronization can be corrupted. Because PicturesToExe synchronizes show of slides, following by the position of the music player. E.g. if third slide should be shown at 47645 ms. and player reported that current position of playing is 47645 ms. then the slide will be shown immediately.
  25. Maybe we'll try to add support of transparent GIFs and for main picture of slide.
×
×
  • Create New...