Jump to content
WnSoft Forums

Igor

Admin
  • Content Count

    11,636
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Igor

  1. Try this solution: In the Main Menu > Settings > Preferences > System tab. Set the option "Alternate renderer...". Click OK button and restart PTE AV Studio.
  2. I guess that it's Windows version. Make sure that you installed the latest version 10.0.14 from our website. Does this problem occur with any audio file or with a certain audio only? Try an audio file from another source. Does this problem occur when you change some options in the Projects Options > Main tab ? For example, a color of a background.
  3. Beta 21 is available See the download link in first post above. Improved accuracy of a text cursor in a text box. Requests to access certain folders (Documents, Desktop, Downloads, Pictures and Music) appear only when you select such a folder in the File tree. Localized captions in the Tree of folders. Fixed problem when “Minimize window into application icon” option is activated in macOS. Fixed problem in a full screen preview for audio files and video clips from a network resource.
  4. Hi John, I apologize for our missing reply. It seems that you didn't receive our email message. You need to purchased the upgrade from the Standard license to the Pro license: https://www.wnsoft.com/en/pte-av-studio/buy/upgrade-standard-to-pro/ It's only a price difference between the Standard and the Pro licenses. UPD. I corrected my reply, sorry for the mistake.
  5. Maybe this problem is related with large volumes of data frequently copied via Clipboard in Excel modules? PTE checks Clipboard to see if copied data contains slides or objects for the editor to highlight the Paste button in the top toolbar and in the main menu. Normally this problem shouldn't occur, it's a bit strange that Excel modules use Clipboard so intensively instead of direct copying the data or via files. We'll try to reproduce this situation (after the release of Mac version soon) Check also memory usage and GPU usage (not CPU) by Excel and PTE. See here: https://
  6. What version of Windows you have? I never heard about a similar problem with PTE before. PTE 9 loads only basic system libraries which are required for any app. PTE and Excel should work independently. Try the following. Start a new project in PTE and close the program. Run PTE again (which appears with a blank project). Check MS Excel app. A conflict is possible if you open the same file in PTE (image/video/audio file linked in a project) and in MS Excel.
  7. It seems that 4K video encoding time in 4x longer than 1080p. That looks normal. Try to encode a project without included video clips, just (animated) images. It should be encoded much faster. Compare 4K and 1080p settings on the same project. Important. Make sure that you didn't use Motion Blur option, because it vastly increases a time of video rendering.
  8. Regrettably this code is not ready yet. We plan to add hardware acceleration for video encoding on Mac later. Note, that a visual quality of video encoded with the hardware acceleration should be a bit worse and file size is larger than with pure CPU encoding. UPD. I'll check a speed of 4K encoding on Monday.
  9. Peter, Try new Beta 20. File list and Slide list reflect changes after use of Edit Image command. Also File list automatically shows new or modified files after changes in Finder or in other apps.
  10. Beta 20 is available See the download link in first post above. After use of Edit Image command the File list and Slide list show an updated image. Report The File tree and the File list reflect changes for new or updated files and folders. Improved rewinding of slides using the Navigation bar in a full screen preview. Fixed problem with non-working 4K 60p video output.
  11. Peter, File tree, File list and Slide list will reflect changes in files/folders in the next Beta 20.
  12. Beta 19 is available See the download link in first post above. Open/Save file window is localized now. F1-F12 shortcut keys are shown in the main menu now. Automatically detects your preferred language on the first run. Added commands in the main menu: Hide PTE AV Studio, Hide Others, Show All Screen saver and sleep mode are deactivated in a full screen preview and during video encoding. Fixed problem with not hidden mouse cursor after launching a full screen preview. Fixed problem with freezing on closing a full screen preview after clicking th
  13. Adrian, Thanks, I updated a list of missing features and known problems in current Beta version: https://www.pteavstudio.com/forums/topic/23919-pte-av-studio-105-for-mac-beta-18/?do=findComment&comment=151535
  14. Hi Adrian, I've sent you a personal message through this forum with your license key for PicturesToExe Deluxe 8. I apologize for our missing email.
  15. Thanks for the confirmation. You can add any reasonable number of images and video clips. No problem to add 300-500 images/video clips to the Slide list. Also you can mix multiple images/video clips within one slide. Just remember, if you add too many mixed heavy images on one slide, it may consume a lot of memory and you may need faster Mac with 16GB of memory. Usually Mac have Retina screens 4K-5K and images consumes more memory than on a PC (FullHD screens). As long as PTE AV Studio works fast and smooth, you don't reach limitations of your Mac.
  16. Tom, Do you see any popup notifications when you watch a video a fullscreen view in QuickTime or VLC? Can you check? Thanks, we'll fix it.
  17. Jill, Can you send me one video file which has this problem with VLC 3.0.11? Probably I can help you and send my report to VLC developers. I'll try to find what parameters of audio codec cause this issue.
  18. You can mix video clips with different parameters (size, fps, codecs), on the same slide or several slides. No limitations.
  19. Ken, I can't reproduce this problem. I started a new project and added a dozen of video files. Then created a backup in a ZIP - about 3.3 GB. I could unpack it using Finder (default utility) and open in PTE. Probably this issue is related with a particular file in your project. Maybe unusual file name with special symbols. Try with a new project adding the same files to find a file which cause this problem.
×
×
  • Create New...